星期三, 12月 07, 2005

 

升級至Mozilla Firefox 1.5


Mozilla Firefox 1.5推出都有一段時間了...
大家都有升級嗎?
升級後開不了Firefox嗎?
沒關係...其實有關Firefox的種種問題都可以在MozTW Wiki找到答案的喔~.
以下是我的升級備忘錄:
  1. 首先, 下載Firefox 1.5
  2. 照正常安裝Firefox
  3. 安裝完成時不要勾選Launch Firefox(起動Firefox)選項
  4. 到 [開始]→[程式集]→[Mozilla Firefox] 開啟 [Mozilla Firefox (safe mode)]
  5. 出現對話框時選擇 [Run Firefox in safe mode] 讓Firefox 1.5跑一次安全模式
  6. 退出Firefox, 再以桌面上的Firefox捷徑起動Firefox
這樣就可以成功升級為Firefox 1.5了...
然而, 一些Extension(擴充套件)可能不相容於Firefox 1.5, 就被Firefox disabled(禁用)或刪除
真的要在Firefox 1.5中用它們有辦法嗎?
答案是有的。
安裝Nightly Tester Tools就可以了
它可以使絕大多數只在Firefox 1.0/1.0+運作的Extension在Firefox 1.5中運作
我用過30+ Extensions 只有magpie一個不能正常運作

Nightly Tester Tools的使用方法:
安裝後, 在Extension Manager中會多了一個 [Make all compatible] 的按鈕
按下後所有Extension的最高安裝版本(MaxVersion)都提高至你所使用的Firefox 版本
重新啟動Firefox 後舊的Extension就可以再次使用了
而安裝Extension時也可勾選 [Install using Nightly Tester Tools to override compatiability] 來安裝舊的Extension


ここまでだ。それじゃ~

(15/12追記: 如果Firefox 1.5不能開啟, 請把Firefox安裝目錄下的component和chrome砍掉再安裝一次吧)

標籤: ,


Backlinks

建立連結

留言


發佈回應

發佈留言

留不了言?試試在這裡留吧。
回首頁